Flatboard no running in windows
identicon
c1e6b
DISCUSSION OF ORIGIN

c1e6b Tuesday 15th March 2016, 18:40:08

Flatboard no running in windows

Currently I get an error when trying to run flatbard.

Warning: fopen(.\theme\kube\cache\style.min.css?ver=0.7.7_Beta): failed to open stream: No such file or directory in U:\PortableGRAV\www\flatboard\lib\Asset.lib.php on line 59


There are obvious problems with windows paths. Although this should not be a difficult fix I hope smile
DISCUSSION OF ORIGIN
Fred_f8768
Fred#f8768

Administrator

Fred_f8768

See their activity.

Fred#f8768 Tuesday 15th March 2016, 18:58:28

Please try with the new archive in download page. I found the problem.
Fred_f8768
Fred#f8768

Administrator

Fred_f8768

See their activity.

Fred#f8768 Thursday 17th March 2016, 22:41:41

Fixed?🙄
identicon
Nick

Nick Wednesday 20th April 2016, 18:56:43

Still the same problem here:

The requested URL /.\install.php was not found on this server.
Fred_f8768
Fred#f8768

Administrator

Fred_f8768

See their activity.

Fred#f8768 Thursday 21st April 2016, 09:48:54

  Hi Nick,
Please try this change in header.php, search:

if(!flatDB::isValidEntry('config', 'config'))
{
Util::redirect(BASEPATH . DS . 'install.php');
}

and replace by:

if(!flatDB::isValidEntry('config', 'config'))
{
Util::redirect(PATH_ROOT . DS . 'install.php');
}

Thank for your report
identicon
Hmmy

Hmmy Thursday 21st April 2016, 18:57:43

one of two things you can do:
-Create folder, copy the source from here and place it into your server.
-When installing, place the install on website/flatboard this fixed my issue before. i was trying to install in a test folder and it messed everything up. you can always copy the files to another folder after and it will work fine.
Fred_f8768
Fred#f8768

Administrator

Fred_f8768

See their activity.

Fred#f8768 Thursday 21st April 2016, 19:48:51

  It is not normal to have to intervening, the installer should run.
Thank you to download again the archive, I made some changes.
Keep me informed please.
Suggested Topics View / Reply Forum
Iceman started Problems with mobile use 169 / 7 Bug reports
Fred#f8768 started Logo and social networks 344 / 6 Announcements
0d488 started Fix timedates 126 / 1 Feature Requests
hmmy 🐝 started Infitite Scroll + Timeline Slider 207 / 3 Feature Requests
Top