Installation du 2 mai
identicon
cborne#11fae1
DISCUSSION OF ORIGIN

cborne#11fae1 Wednesday 3rd May 2017, 09:23:43

Installation du 2 mai

- dans la combo, je choisis français ça reste pas au français, mais le texte est en français, admettons.
- l'installation se termine, un compteur apparaît pour basculer vers la page d'installation
- je fais le paramétrage du forum, je valide, il me renvoie vers la page précédente c'est à dire l'écran noir et orange avec le carré vert pour dire que c'est installé, je suis bloqué, je suis forcé manuellement de revenir au forum qui est en anglais.
- il serait judicieux dans les paramètres par défaut de faire entrer le mail de l'administrateur parce que par défaut c'est le tien.

Si tu veux faire le ménage dans les précédents posts et sortir ce qui est pertinent tu peux y aller, on a un peu floodé moi le premier.
Last modified: Friday 11th August 2017, 22:43:06
DISCUSSION OF ORIGIN
Fred_3c4613
Fred#3c4613

Administrator

Fred_3c4613

See their activity.

Fred#3c4613 Friday 5th May 2017, 14:13:07

Faudra me refaire un retour sur la beta 4 du 3 mai.
L'unpack à complétement été amélioré et ces bogues doivent êtres corrigé, ainsi que le mail désormais proposé durant l'installation.
Par contre je ne vois pas l'utilité de rajouter du code pour se souvenir du choix de la langue dans le select du dé-paqueteur. Si c'est vraiment déroutant je rajouterais le nécessaire.
Je fais le trie oui smile si j'ai fais des oublies merci de me le rappeler wink
Suggested Topics View / Reply Forum
AlexanderLiebrecht started solved NoFollow for all external Links on Flatboard Forum 62 / 2 General Questions
Fred#3c4613 started plugin Google Tools 212 / 10 Resources
Cyrille BORNE started 🇫🇷 Erreur sur le flux RSS du forum 114 / 3 International Discussions
64634e5c started Anon Post Question 66 / 2 General Questions
Top