ZIP-Download of Flatboard not worked

identicon
ZIP-Download of Flatboard not worked
AlexanderLiebrecht Saturday 27th May 2017, 14:29:44

Hi @Fred,
There is a problem with the ZIP archive from the last Flatboard RC 2. It can not be opened locally. Can you please take a look, so we
can get users to the new version smile
Thanks in advance.

Last modified: Tuesday 12th March 2019, 08:56:18
Administrator locked the discussion.

Replies 6
Fred_4346f29d
Fred  Saturday 27th May 2017, 22:41:51

I make another archive, check SHA1 Checksum= 943b6a4b5152351a381ad4fc09edd819a9ca4185
On windows => Microsoft File Checksum Integrity Verifier.
On a terminal in macOS:
shasum /path/to/flatboard_latest.zip

Before ask a question, read the documentation.
Please like in alternativeto.net 👍🏻
╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!

Prétendre que votre droit à une sphère privée n'est pas important parce que vous n'avez rien à cacher n'est rien d'autre que dire que la liberté d'expression n'est pas essentielle car vous n'avez rien à dire.
-- E. Snowden

identicon
AlexanderLiebrecht  Sunday 28th May 2017, 02:06:13

 
Hi @Fred,
For several hours I try to open the ZIP archive with WinZip. It is shown to me that it is an empty archive or the format is not correct or invalid. Also it can be that the archive in the archive is not recognized, why always.
Very peculiar, because all the tools, which has Windows 10 64 bit, I have tried. No success easy.
What else can I do. Can I give you my FTP data, so you upload the unpacked archive to the FTP account?
But for other users, here no one announced yet to the new RC2 version. So we do not know if it works with other users.
Very funny the whole thing.
Hm...

identicon
Tasy#5e2c578c  Sunday 28th May 2017, 04:34:20

Hello,
I also cannot download the ZIP archive from the Flatboard RC 2. When I start the download with Firefox, it says "/tmp/mozilla_[...]/a1t40MpA.zip.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator". I tried with Chromium and this time it only downloads a 137 bytes file but I still can't unzip the flatboard_latest.zip. And I had the same issue with the file you posted Friday. Where do you think is the problem ?
Thank you in advance!

identicon
5281b6f5  Sunday 28th May 2017, 09:35:28

Try here flatboard_latest.zip.
I look download page later, sorry...

identicon
AlexanderLiebrecht  Sunday 28th May 2017, 10:19:25

 
Thanks for the archive. Yes, this has worked something different, but it worked as you can see at https://flatboard.wpzweinull.ch smile
I had to unpack the flatboard.zip completely and then uploaded all files to the FTP account.
WinZip is the best Unzip tool, which I tested yesterday night. This creates all ZIP archives.
I have tried many online converters and all sorts of Windows 10 tools. Nothing had been able to crack the ZIP.
But ok, I'm not disappointed. It is also technology and there can be a lot happening.
Now I look at the new flatboard design.
Thank you,  thank you!

identicon
Tasy#5e2c578c  Sunday 28th May 2017, 16:04:33

 

It's working! Thanks a lot, the RC2 is awesome!