Youtube-Videos in Flatboard Forum

identicon
Youtube-Videos in Flatboard Forum
AlexanderLiebrecht@5e3cf8af Saturday 28th October 2017, 11:25:53

Hi Fred,

I have a feature request and wanted to ask you, another BBCode tag would be possible to embed and play Youtube videos. This is still missing, but maybe you can realize this.

I have looked at the general BBCodes. There is something with [video]URLtoVideo[/video]. Whether this works, I can not say so yet. Try it out.

Thanks in Advance.

Last modified: Sunday 29th October 2017, 10:20:35
Administrator locked the discussion.

Replies 7
identicon
556304c4  Saturday 28th October 2017, 14:35:56


Last modified: Saturday 28th October 2017, 15:13:17

identicon
AlexanderLiebrecht@5e3cf8af  Saturday 28th October 2017, 15:02:48

 

For me in the Flatboard Forum is unfortunately a bug as it looks, because the code does not work.

Look at https://flatboard.wpzweinull.ch/view.php/topic/2017-10-281546470314c. Hmm ... maybe it's due to the Flatboard Files, because I had before the beta version of 1.0.3.

Maybe Fred can help. Let's see!

Fred_4346f29d
Fred  Saturday 28th October 2017, 15:16:11

Hi Alexander,

You need to use only the ID, ex: hQT-P7VzZ1k
The full code (without *)= [*youtube]hQT-P7VzZ1k[/youtube]

Last modified: Saturday 28th October 2017, 15:19:01

Before ask a question, read the documentation.
Please like in alternativeto.net 👍🏻
╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!

Prétendre que votre droit à une sphère privée n'est pas important parce que vous n'avez rien à cacher n'est rien d'autre que dire que la liberté d'expression n'est pas essentielle car vous n'avez rien à dire.
-- E. Snowden

identicon
AlexanderLiebrecht@5e3cf8af  Saturday 28th October 2017, 16:13:54

 

Everything very very strange and still does not go.

Google Chrome even blocks when I want to embed code. But I have the one video by <iframe> involved. The Youtube tag does not work.

I guess times, it is at the total domain wpzweinull.ch. Something is wrong with the security.

Fred_4346f29d
Fred  Saturday 28th October 2017, 19:55:36

  Please save this file  in your desktop (right click save as...) and rename .txt in .php.
Upload this file in your /lib folder server.
And give me your feedback.

Last modified: Saturday 28th October 2017, 19:56:31

Before ask a question, read the documentation.
Please like in alternativeto.net 👍🏻
╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!

Prétendre que votre droit à une sphère privée n'est pas important parce que vous n'avez rien à cacher n'est rien d'autre que dire que la liberté d'expression n'est pas essentielle car vous n'avez rien à dire.
-- E. Snowden

identicon
AlexanderLiebrecht@5e3cf8af  Sunday 29th October 2017, 01:01:11

 

Hi Fred,

thanks!! It has worked well and the first Youtube video is already displayed in the forum post. But probably you make minor changes to this file. Now everything is working again.
Many thanks.

Fred_4346f29d
Fred  Sunday 29th October 2017, 09:50:17

This is called a bug, I changed the regex of youtube links.
I also minified the videos and code on the home page of the forum, to replace them with an icon.
So resolved and will be integrated into the next version of Flatboard wink

Before ask a question, read the documentation.
Please like in alternativeto.net 👍🏻
╰☆╮Flatboard╰☆╮ is a open source and community contributions are essential to project success!

Prétendre que votre droit à une sphère privée n'est pas important parce que vous n'avez rien à cacher n'est rien d'autre que dire que la liberté d'expression n'est pas essentielle car vous n'avez rien à dire.
-- E. Snowden